Migrations, Updates, Backups

work in progress…

Migrating From 1.2.x -> 1.3.0

work in progress…

1.2.x - uses PostgreSQL + Triggers. In order to make 1.3.0 - triggers must be deleted.